<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:url" content="http://www.carboncountynews.com/content/6c-district-basketball-feb-14-17-red-lodge-high-school-opening-games-boys-park-city-vs" />
<meta property="og:site_name" content="The Laurel Outlook" />
<link rel="shortcut icon" href="http://www.carboncountynews.com/sites/default/files/Mastfavo.jpg" type="image/jpeg" />
<meta name="viewport" content="width=100%, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link href="http://www.carboncountynews.com/sites/default/files/Mastheadlogo.jpg" rel="apple-touch-icon" type="image/jpeg" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://laureloutlook.com/sites/default/files/Laurel%20Outlook%20Logo%20Purple.png" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="/content/6c-district-basketball-feb-14-17-red-lodge-high-school-opening-games-boys-park-city-vs" />
<link rel="shortlink" href="/node/77072" />
<meta property="og:title" content="6C District Basketball Feb. 14-17 at Red Lodge High School Opening games Boys: Park City vs Roberts 11 a.m.; Bridger vs Absarokee 4 p.m.; Girls Harlowton/Ryegate vs Roberts 2:30 p.m." />
<meta property="og:description" content="Opening games Boys: Park City vs Roberts 11 a.m.; Bridger vs Absarokee 4 p.m.; Girls Harlowton/Ryegate vs Roberts 2:30 p.m.
Played at Red Lodge High School" />
<title>6C District Basketball Feb. 14-17 at Red Lodge High School Opening games Boys: Park City vs Roberts 11 a.m.; Bridger vs Absarokee 4 p.m.; Girls Harlowton/Ryegate vs Roberts 2:30 p.m. | Carbon County News</title>
<link type="text/css" rel="stylesheet" href="http://www.carboncountynews.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.carboncountynews.com/sites/default/files/css/css__VzpNsISb9Mg2e6yTSWawtLmkmbDXEvJH2d3LbUjFq4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.carboncountynews.com/sites/default/files/css/css_HZGnwdT4F4co-ie6kVmv4ykoAZ8EoefwnrVmaN41KNg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.carboncountynews.com/sites/default/files/css/css_7zWnBjiTlKM1iT8iqbQUpVtjp0TOxHjB8UU2xI7J8o0.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.carboncountynews.com/sites/default/files/css/css_2THG1eGiBIizsWFeexsNe1iDifJ00QRS9uSd03rY9co.css" media="print" />
<link type="text/css" rel="stylesheet" href="http://www.carboncountynews.com/sites/default/files/css/css_7MpJE6RLBFESNwW_wPNpuO86YpdNhbMDYLbAnzwJ2Nc.css" media="all" />

<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="http://www.carboncountynews.com/sites/all/themes/md_thenews/css/ie7.css?p45f2v" media="all" />
<![endif]-->
<script type="text/javascript" src="http://www.carboncountynews.com/sites/default/files/js/js_ehHGlQTJVENnAxFDH7M4le-h8ybBnvrOnM20ktevPTw.js"></script>
<script type="text/javascript" src="http://www.carboncountynews.com/sites/default/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="http://www.carboncountynews.com/sites/default/files/js/js_5jbBLcXzpLHzvcnZYrDFgj-zZS_9qsUAw18OMqKK2Uo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($) { Drupal.behaviors.views_ticker_liScroll = { attach: function (context) { $("#views-ticker-liScroll-breaking_news").liScroll({pauseOnMouse: false, travelocity:0.04, direction: "left"}); } };})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="http://www.carboncountynews.com/sites/default/files/js/js_lgAAOlplEun7p_8Pb-8dM079wtvnfwLZ0hAK0mH7Dto.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-87947060-1"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.carboncountynews.com/sites/default/files/js/js_LacTzWNpzdRn-hX6HcqQ2Gx5zno8QNiDe4fLBDRUeTU.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="http://www.carboncountynews.com/sites/default/files/js/js_CwYg7V-ha1LEtt0_sx0zMyg35iZbNI4F8DJY_luh5Q8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function ($) {
			$(function(){
				selectnav('superfish-1', {
					label: '--- Table of content ---',//first select field
					nested: true,
					indent: '-'
			 });		
		});
		})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="http://www.carboncountynews.com/sites/default/files/js/js_A2bgiJteJfG4truaihJslklbFG-UtXBtgn1mVvwttWc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"md_thenews","theme_token":"5FvSFSumKSNg8syaKGd5BPRRZvSFjfRfJbowr8QlQO8","js":{"sites\/all\/modules\/contrib\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.js":1,"misc\/progress.js":1,"sites\/all\/modules\/contrib\/external\/external.js":1,"sites\/all\/modules\/contrib\/views_ticker\/js\/jquery.liscroller.js":1,"0":1,"sites\/all\/modules\/contrib\/google_analytics\/googleanalytics.js":1,"1":1,"sites\/all\/modules\/contrib\/quicktabs\/js\/quicktabs.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.min.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.carousel.js":1,"2":1,"sites\/all\/themes\/md_thenews\/js\/script.js":1,"sites\/all\/themes\/md_thenews\/js\/selectnav.min.js":1,"3":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/contrib\/superfish\/superfish.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.css":1,"sites\/all\/modules\/contrib\/ubercart\/uc_attribute\/uc_attribute.css":1,"sites\/all\/modules\/contrib\/ubercart\/uc_order\/uc_order.css":1,"sites\/all\/modules\/contrib\/ubercart\/uc_product\/uc_product.css":1,"sites\/all\/modules\/contrib\/ubercart\/uc_roles\/uc_roles.css":1,"sites\/all\/modules\/contrib\/ubercart\/uc_store\/uc_store.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/contrib\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/ckeditor.css":1,"sites\/all\/modules\/contrib\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/contrib\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/contrib\/views_ticker\/views.ticker.scroller.css":1,"sites\/all\/modules\/contrib\/quicktabs\/css\/quicktabs.css":1,"sites\/all\/themes\/md_thenews\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/themes\/md_thenews\/css\/style.css":1,"sites\/all\/themes\/md_thenews\/css\/print.css":1,"sites\/all\/themes\/md_thenews\/css\/media-queries.css":1,"sites\/all\/themes\/md_thenews\/css\/ie7.css":1}},"externalpdf":false,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/contrib\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip"},"superfish":{"1":{"id":"1","sf":{"animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"quicktabs":{"qt_social_promote":{"name":"social_promote","tabs":[{"bid":"md_thenews_bl_delta_md_facebook","hide_title":1}],"simpleads":{"modulepath":"sites\/all\/modules\/contrib\/simpleads"}}},"urlIsAjaxTrusted":{"\/category\/news-section\/news\/top-local-news":true,"\/content\/6c-district-basketball-feb-14-17-red-lodge-high-school-opening-games-boys-park-city-vs":true}});
//--><!]]>
</script>
<style type="text/css">
		#footer {border-top-style: solid;}#footer {border-top-width: 1px;}	body {}
a:link, .node-content a {}
a:hover, .node-content a:hover {}
a:visited, .node-content a:visited {}
a:focus, a:active, .node-content a:focus, .node-content a:active {}
#nav {}
h1#page-title {}
#content .node h2 {}
.block h3.block-title {}
#bottom .block h3.block-title {}

	/* #spotlight {
    margin-top: 95px;
} */
.nav-superfish #nav {
        margin-bottom: 60px;
}
/*
#main-content {
    margin-top: 75px;
}

.view-breaking-news {
    margin-top: 0px;
}

#slider {
    width: 100%;
   margin-top:  0px;
}
*/

.events.views-row {
padding: 10px;
border: solid #000;
border-width: 1px;
}

.views-field-field-date{;
	margin: -10px;
margin-bottom: 5px;
	pading 5px;
	padding-left: 10px;
	border-bottom: solid #000;
	border-bottom-width: 1px;
    background: rgba(238,238,238,1.00)}

.views-field-title.field-content.events{
	pading 5px;
	padding-top: 10px;
	}

.views-row-odd.events {float: left; width: 46%; margin-right: -10px; height: 100px; overflow: hidden;}
.views-row-even.events {float: right; width: 46%; height: 100px; overflow: hidden;}

@media only screen and (max-width: 500px) {
.views-row-odd.events {float: none; width: 95%; height: 75px; overflow: hidden;}
.views-row-even.events {float: none; width: 95%; height: 75px; overflow: hidden;}
}
.item-list ul li {
    margin: 0 0 0.25em 0;
}

.more-link {
width: 100%;
    text-align: left;
    float: right;
    margin-top: 5px;
}</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2309808094948603",
    enable_page_level_ads: true
  });
</script>


</head>
<body class="html not-front not-logged-in page-type-article sidebar-right bottom-3columns nav-superfish" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="header" class="clearfix">
  <div class="wrap clearfix"><div align="left"><a href="https://www.facebook.com/CarbonCountyNews/"><img src="http://www.laureloutlook.com/sites/all/themes/md_thenews/images/icons/facebook.png"></a></div>
          <div id="logo">Wednesday, February 14, 2018<br />
        <a href="/" title="Home" rel="home">
          <img src="http://www.carboncountynews.com/sites/default/files/Masthead-2.jpg" alt="Home" />
        </a>
              </div>
    
          <div id="name-and-slogan" class="element-invisible">

                              <div id="site-name" class="element-invisible">
              <strong>
                <a href="/" title="Home" rel="home"><span>Carbon County News</span></a>
              </strong>
            </div>
                  
        
      </div> <!-- /#name-and-slogan -->
    
            <div class="header-ads">
            <div class="region region-header-ads">
    <div id="block-block-14" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <ul class="menu sf-js-enabled">


<li class="leaf"><a href="/content/custom-login-page" title=""><span>Login</span></a></li>
<li class="leaf"><a href="https://www.etypeservices.com/Carbon%20County%20NewsID523/" title=""><span>E-Edition Sign-up</span></a></li>
</ul>		</div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_1701" class="block block-simpleads clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1701', 1701, 1);
  </script>
    <div class="simpleads-1701"></div>

    
</div>
		</div>

</div> <!-- /.block -->  </div>
        </div>
      </div>



      <div id="nav">
      <div class="wrap">
		  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-9 sf-parent-items-5 sf-single-items-4"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1"><a href="/" class="sf-depth-1">Home</a></li><li id="menu-1194-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="/taxonomy/term/8" title="News" class="sf-depth-1 menuparent">News</a><ul><li id="menu-1215-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/local" title="Local" class="sf-depth-2">Local</a></li><li id="menu-1217-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/state" title="State" class="sf-depth-2">State</a></li><li id="menu-1216-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/blotter" title="Police Blotter" class="sf-depth-2">Police Blotter</a></li><li id="menu-1321-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/agriculture" title="Agriculture" class="sf-depth-2">Agriculture</a></li><li id="menu-1447-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/business" title="Business" class="sf-depth-2">Business</a></li><li id="menu-1440-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/content/news-tips-0" class="sf-depth-2">News Tips</a></li><li id="menu-1439-1" class="last odd sf-item-7 sf-depth-2 sf-no-children"><a href="/content/submit-story-ideas-0" class="sf-depth-2">Submit Story Ideas</a></li></ul></li><li id="menu-1195-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/category/sports" title="Sports" class="sf-depth-1">Sports</a></li><li id="menu-1202-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/category/obituaries" title="Obituaries" class="sf-depth-1">Obituaries</a></li><li id="menu-1196-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/category/opinion" title="Opinion" class="sf-depth-1 menuparent">Opinion</a><ul><li id="menu-1219-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/editorials" title="Editorials" class="sf-depth-2">Editorials</a></li><li id="menu-1374-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/letters" title="Letters" class="sf-depth-2">Letters</a></li><li id="menu-1178-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/poll" title="" class="sf-depth-2">Polls</a></li><li id="menu-1441-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/content/send-letter-editor-0" class="sf-depth-2">Send a Letter to the Editor</a></li></ul></li><li id="menu-1197-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/category/community" title="Community" class="sf-depth-1 menuparent">Community</a><ul><li id="menu-1446-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/school" title="School" class="sf-depth-2">School</a></li><li id="menu-1315-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/arts-entertainment" title="Arts &amp; Entertainment" class="sf-depth-2">Arts &amp; Entertainment</a></li><li id="menu-1433-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/calendar-node-field-date" title="" class="sf-depth-2">Calendar</a></li><li id="menu-1199-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/births" title="Births" class="sf-depth-2">Births</a></li><li id="menu-1200-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/engagements" title="Engagements" class="sf-depth-2">Engagements</a></li><li id="menu-1201-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/category/weddings" title="Weddings" class="sf-depth-2">Weddings</a></li></ul></li><li id="menu-340-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/contact" title="" class="sf-depth-1 menuparent">Contact</a><ul><li id="menu-1434-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/content/advertising-1" class="sf-depth-2">Advertising</a></li><li id="menu-1262-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/content/submissions" title="" class="sf-depth-2">Submissions</a></li><li id="menu-1263-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="https://www.etypeservices.com/Carbon%20County%20NewsID523/" title="" class="sf-depth-2">Subscribe</a></li></ul></li><li id="menu-1254-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/classifieds" title="" class="sf-depth-1">Classifieds</a></li><li id="menu-1245-1" class="last odd sf-item-9 sf-depth-1 sf-no-children"><a href="/photos" title="" class="sf-depth-1">Photos</a></li></ul><div class="view view-breaking-news view-id-breaking_news view-display-id-block view-dom-id-f10e311815578377eeed4cb4e18f42c0">
        
  
  
      <div class="view-content">
      <!-- start scroll -->
<div class='view view-breaking_news'><div class='view-content view-content-breaking_news'><div><ul id='views-ticker-liScroll-breaking_news'><li class='views-liScroll-item views-liScroll-item-breaking_news'><span class='views-liScroll-tick-field'>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/6c-district-basketball-feb-14-17-red-lodge-high-school-opening-games-boys-park-city-vs" class="active">6C District Basketball Feb. 14-17 at Red Lodge High School Opening games Boys: Park City vs Roberts 11 a.m.; Bridger vs Absarokee 4 p.m.; Girls Harlowton/Ryegate vs Roberts 2:30 p.m.</a></span>  </div></span></li></ul></div></div></div>
<!-- end scroll -->
    </div>
  
  
  
  
  
  
</div>  </div>
              </div><!-- /.wrap -->
      <div class="subnav"></div>    </div><!-- /#nav -->
  </div><!-- /#header --><div id="main-content" class=""><div class="wrap clearfix">
  	    
          
    <div id="content" class="article-1col200 photo-2col video-3col"><div class="content-inner">
	    <div id="content-top">  <div class="region region-content-top">
    <div id="block-simpleads-ad_groups_73" class="block block-simpleads clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-73', 73, 1);
  </script>
    <div class="simpleads-73"></div>

    
</div>
		</div>

</div> <!-- /.block -->  </div>
</div>	            <div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » 6C District Basketball Feb. 14-17 at Red Lodge High School Opening games Boys: Park City vs Roberts 11 a.m.; Bridger vs Absarokee 4 p.m.; Girls Harlowton/Ryegate vs Roberts 2:30 p.m.</div></div>
                                <h1 class="title" id="page-title">
          6C District Basketball Feb. 14-17 at Red Lodge High School Opening games Boys: Park City vs Roberts 11 a.m.; Bridger vs Absarokee 4 p.m.; Girls Harlowton/Ryegate vs Roberts 2:30 p.m.        </h1>
                          <div class="tabs">
                  </div>
                          <div class="region region-content">
    <div id="block-system-main" class="block block-system clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="node-77072" class="node node-article node-promoted odd node-full info-noimage" about="/content/6c-district-basketball-feb-14-17-red-lodge-high-school-opening-games-boys-park-city-vs" typeof="sioc:Item foaf:Document">

    

		      <div class="meta submitted">
               
        
   <div class="date-in-parts">
       Published <span class="day">Wednesday, February 14, 2018</span>
    
    </div><!--//date-in-parts -->
       
        </div>
      
		
    <div class="node-content clearfix">
      <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Opening games Boys: Park City vs Roberts 11 a.m.; Bridger vs Absarokee 4 p.m.; Girls Harlowton/Ryegate vs Roberts 2:30 p.m.<br />
Played at Red Lodge High School</p>
</div></div></div><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-above clearfix"><h3 class="field-label">Category: </h3><ul class="links"><li class="taxonomy-term-reference-0"><a href="/category/local" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Local</a></li></ul></div>    </div>
    
      
    
      
	</div>
		</div>

</div> <!-- /.block -->  </div>
      <div id="content-bottom">  <div class="region region-content-bottom">
    <div id="block-simpleads-ad_groups_841" class="block block-simpleads clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-841', 841, 1);
  </script>
    <div class="simpleads-841"></div>

    
</div>
		</div>

</div> <!-- /.block --><div id="block-views-calendar-block_2" class="block block-views clearfix">
                <h3 class="block-title">Upcoming Events</h3>
          		
		<div class="blcontent clearfix" >
		  <div class="view view-calendar view-id-calendar view-display-id-block_2 view-dom-id-42774d82c6def70d65188a945a04f730">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="events">          <li class="views-row views-row-1 views-row-odd views-row-first events">  
  <div class="views-field views-field-field-date">        <div class="field-content events"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-02-15T19:00:00-07:00">Thursday, February 15, 2018 - 7:00pm</span></div>  </div>  
  <div class="views-field views-field-title">        <strong class="field-content events"><a href="/content/narcotics-anonymous-0">Narcotics Anonymous</a></strong>  </div>  
  <div class="views-field views-field-body">        <div class="field-content">Meets every Thursday, 7 p.m. – 8 p.m. at the Red Lodge Area Community Foundation, 122 S. Hauser. It is open to all. 425- 1755.</div>  </div></li>
          <li class="views-row views-row-2 views-row-even events">  
  <div class="views-field views-field-field-date">        <div class="field-content events"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-02-15T19:00:00-07:00">Thursday, February 15, 2018 - 7:00pm</span></div>  </div>  
  <div class="views-field views-field-title">        <strong class="field-content events"><a href="/content/fromberg-aa">Fromberg AA</a></strong>  </div>  
  <div class="views-field views-field-body">        <div class="field-content">Clarks Fork Group meets at St. Joseph’s Catholic Hall, north end of Montana Avenue, Thursday at 7 p.m. </div>  </div></li>
          <li class="views-row views-row-3 views-row-odd events">  
  <div class="views-field views-field-field-date">        <div class="field-content events"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-02-17T10:00:00-07:00">Saturday, February 17, 2018 - 10:00am</span></div>  </div>  
  <div class="views-field views-field-title">        <strong class="field-content events"><a href="/content/overeaters-ana">Overeaters Ana</a></strong>  </div>  
  <div class="views-field views-field-body">        <div class="field-content">An Overeaters Anonymous group will meet every Saturday at 10 a.m. at the Grace Fellowship Church, Absarokee.</div>  </div></li>
          <li class="views-row views-row-4 views-row-even events">  
  <div class="views-field views-field-field-date">        <div class="field-content events"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-02-19T18:00:00-07:00">Monday, February 19, 2018 - 6:00pm</span></div>  </div>  
  <div class="views-field views-field-title">        <strong class="field-content events"><a href="/content/complimentary-veterans-dinner-%C2%A0%C2%A0">Complimentary Veterans Dinner   </a></strong>  </div>  
  <div class="views-field views-field-body">        <div class="field-content">The Beartooth Elks Lodge will be hosting the monthly complimentary Veterans Dinner at the Lodge, Feb. 19 at 6 p.m.  All Veterans and their families are invited to attend. Please call 446-1812 to make reservations. It is helpful to have a headcount ahead of time so the caterer can prepare enough food.</div>  </div></li>
          <li class="views-row views-row-5 views-row-odd events">  
  <div class="views-field views-field-field-date">        <div class="field-content events"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-02-19T19:00:00-07:00">Monday, February 19, 2018 - 7:00pm</span></div>  </div>  
  <div class="views-field views-field-title">        <strong class="field-content events"><a href="/content/joliet-aa">Joliet AA</a></strong>  </div>  
  <div class="views-field views-field-body">        <div class="field-content">Joliet Group meets at the Community Center Monday at 7 p.m. </div>  </div></li>
          <li class="views-row views-row-6 views-row-even views-row-last events">  
  <div class="views-field views-field-field-date">        <div class="field-content events"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-02-20T00:00:00-07:00">Tuesday, February 20, 2018 (All day)</span></div>  </div>  
  <div class="views-field views-field-title">        <strong class="field-content events"><a href="/content/library-closed-9">Library closed </a></strong>  </div>  
  <div class="views-field views-field-body">        <div class="field-content">The Red Lodge Carnegie Library will be closed, Feb. 20 in observance of Presidents' Day. It will reopen, Feb. 21.</div>  </div></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/calendar-node-field-date/month">
    Click here to see more!  </a>
</div>
  
  
  
</div>		</div>

</div> <!-- /.block -->  </div>
</div>    </div></div><!-- /#content -->
          <div id="sidebar" class="column sidebar">
          <div class="region region-sidebar">
    <div id="block-block-12" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div style="width: 300px;">
<iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=70356" width="300" height="228" frameborder="0" scrolling="no"></iframe><p><a style="z-index: 1;text-indent: -9999em;display: block;position: relative;height: 20px;margin: -20px 0 0 0" href="http://www.willyweather.com/mt/carbon-county/red-lodge.html" rel="nofollow">red lodge weather forecast</a></p></div>
		</div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_1793" class="block block-simpleads clearfix">
                <h3 class="block-title">Weather Sponser</h3>
          		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1793', 1793, 1);
  </script>
    <div class="simpleads-1793"></div>

    
</div>
		</div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_72" class="block block-simpleads clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-72', 72, 1);
  </script>
    <div class="simpleads-72"></div>

    
</div>
		</div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_843" class="block block-simpleads clearfix">
                		
		<div class="blcontent clearfix" >
		  <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-843', 843, 1);
  </script>
    <div class="simpleads-843"></div>

    
</div>
		</div>

</div> <!-- /.block --><div id="block-quicktabs-social_promote" class="block block-quicktabs clearfix">
                		
		<div class="blcontent clearfix" >
		  <div  id="quicktabs-social_promote" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first last"><a href="/category/news-section/news/top-local-news?destination=category/news-section/news/top-local-news&amp;qt-social_promote=0#qt-social_promote" id="quicktabs-tab-social_promote-0">Facebook</a></li>
</ul></div><div id="quicktabs-container-social_promote" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-social_promote-0" class="quicktabs-tabpage "><div id="block-md_thenews_bl-md_facebook" class="block block-md-thenews-bl clearfix">
                		
		<div class="blcontent clearfix" >
		  <div id="fb-root"></div><div class="fb-like-box" data-href="https://www.facebook.com/CarbonCountyNews/" data-width="310" data-show-faces="true" data-border-color="#333333" data-stream="true" data-header="false"></div>		</div>

</div> <!-- /.block --></div></div></div>		</div>

</div> <!-- /.block --><div id="block-block-23" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7018158189676117"
     data-ad-slot="8625800153"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>

</div> <!-- /.block -->  </div>
        <div class="clearfix">
        	                  </div>
          <div class="region region-sidebar-bottom">
    <div id="block-poll-recent" class="block block-poll clearfix">
                <h3 class="block-title">Poll</h3>
          		
		<div class="blcontent clearfix" >
		  <form action="/category/news-section/news/top-local-news" method="post" id="poll-view-voting" accept-charset="UTF-8"><div><div class="poll">
  <div class="vote-form">
    <div class="choices">
              <div class="title">Valentine&#039;s Day is</div>
            <div class="form-item form-type-radios form-item-choice">
  <label class="element-invisible" for="edit-choice">Choices </label>
 <div id="edit-choice" class="form-radios"><div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-322" name="choice" value="322" class="form-radio" />  <label class="option" for="edit-choice-322">Flowers </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-323" name="choice" value="323" class="form-radio" />  <label class="option" for="edit-choice-323">Chocolates </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-324" name="choice" value="324" class="form-radio" />  <label class="option" for="edit-choice-324">Al Capone </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-325" name="choice" value="325" class="form-radio" />  <label class="option" for="edit-choice-325">Single Awareness Day </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-326" name="choice" value="326" class="form-radio" />  <label class="option" for="edit-choice-326">Fluffy toys </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-327" name="choice" value="327" class="form-radio" />  <label class="option" for="edit-choice-327">Commercially Driven Love </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-328" name="choice" value="328" class="form-radio" />  <label class="option" for="edit-choice-328">Romantic Dinner </label>

</div>
</div>
</div>
    </div>
    <input type="submit" id="edit-vote" name="op" value="Vote" class="form-submit" />  </div>
    <input type="hidden" name="form_build_id" value="form-W8mE39UcsG4JPwqZcb8keQXGhqnrGPsdBUmtmZMkyNM" />
<input type="hidden" name="form_id" value="poll_view_voting" />
</div>
</div></form><ul class="links"><li class="0 first"><a href="/poll" title="View the list of polls on this site.">Older polls</a></li>
<li class="1 last"><a href="/node/77030/results" title="View the current poll results.">Results</a></li>
</ul>		</div>

</div> <!-- /.block --><div id="block-block-20" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div align="center">
	<a href="http://www.mtnewspapers.com/statewide-classifieds/" target="“_blank&quot;"><img height="71" src="http://www.mtnewspapers.com/osi/swads300-90.gif" width="237" /></a></div>
		</div>

</div> <!-- /.block --><div id="block-block-8" class="block block-block clearfix">
                <h3 class="block-title">E-Edition</h3>
          		
		<div class="blcontent clearfix" >
		  <p class="rtecenter" style="text-align: center;"><a href="https://www.etypeservices.com/Carbon%20County%20NewsID523/"><img src="https://www.etypeservices.com/LandingPageImages/Carbon%20County%20News/currentpg1.jpg" width="193"></a></p><h4 class="rtecenter" style="text-align: center;"><a href="https://www.etypeservices.com/Carbon%20County%20NewsID523/">CLICK HERE TO READ The Carbon County News</a></h4><p>&nbsp;</p>
		</div>

</div> <!-- /.block --><div id="block-views-hot_videos-block" class="block block-views clearfix">
                <h3 class="block-title">Hot videos</h3>
          		
		<div class="blcontent clearfix" >
		  <div class="view view-hot-videos view-id-hot_videos view-display-id-block view-dom-id-47879eea77e15a773ec96b4095b311d5">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-image">        <div class="field-content"><a href="/content/four-mountain-lions-spotted"><img typeof="foaf:Image" src="http://www.carboncountynews.com/sites/default/files/styles/i310x205/public/Screen%20Shot%202018-01-03%20at%209.52.51%20AM%20copy.jpg?itok=CsX8oeYC" width="310" height="205" alt="" /></a></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/four-mountain-lions-spotted">Four Mountain Lions Spotted</a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even views-row-last">
      
  <div class="views-field views-field-field-image">        <div class="field-content"></div>  </div>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/haunted-hospital-red-lodge-montana-wasp-team">Haunted Hospital in Red Lodge Montana. WASP TEAM</a></span>  </div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <div class="view-all"><a href="/videos">All videos</a></div>
    </div>
  
  
</div>		</div>

</div> <!-- /.block -->  </div>
      </div> <!-- /#sidebar -->
    </div>
  <div id="bottom"><div class="wrap clearfix">
          <div class="col col3 first">
           <div class="region region-bottom-1">
    <div id="block-block-3" class="block block-block clearfix">
                <h3 class="block-title">The Carbon County News</h3>
          		
		<div class="blcontent clearfix" >
		  <p><u><span class="autogrow-textarea">Street Address: </span></u></p>
<p><span class="autogrow-textarea">11 N. Broadway, Red Lodge, MT 59068</span></p>
<p><u><span class="autogrow-textarea">Mailing Address: </span></u></p>
<p><span class="autogrow-textarea">P.O. Box 970, Red Lodge, MT 59068</span></p>
<p><u><span class="autogrow-textarea">Phone:</span></u><span class="autogrow-textarea"> 406-446-2222</span></p>
<p><u><span class="autogrow-textarea">Fax</span></u><span class="autogrow-textarea"><u>:</u> 406-446-2225</span></p>
<p><u><span class="autogrow-textarea">Toll-Free:</span></u><span class="autogrow-textarea"> 800-735-8843</span></p>
<p><span class="autogrow-textarea"><span class="autogrow-textarea"><u>Open:</u> Monday-Friday, from 7 a.m. to 5 p.m.</span></span></p>
		</div>

</div> <!-- /.block -->  </div>
      </div>
          <div class="col col3">
           <div class="region region-bottom-2">
    <div id="block-search-form" class="block block-search clearfix">
                		
		<div class="blcontent clearfix" >
		  <form action="/content/6c-district-basketball-feb-14-17-red-lodge-high-school-opening-games-boys-park-city-vs" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-1PQj4ONpISFj3A2S7wm99gcDQ22tCCTg4MgukWeSu_w" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>		</div>

</div> <!-- /.block -->  </div>
      </div>
          <div class="col col3 last">
           <div class="region region-bottom-3">
    <div id="block-block-10" class="block block-block clearfix">
                <h3 class="block-title">Yellowstone Newspapers</h3>
          		
		<div class="blcontent clearfix" >
		  <ul><li>
		<a href="http://bighorncountynews.com" title="">Big Horn County News | Hardin, MT </a></li>
<li>
		<a href="http://bigtimberpioneer.net/">Big Timber Pioneer | Big Timber, MT </a></li>
<li>
		<a href="http://carboncountynews.com" title="">Carbon County News | Red Lodge, MT</a></li>
<li>
		<a href="http://www.dillontribune.com" title="">Dillon Tribune | Dillon, MT</a></li>
<li style="line-height: 18px;">
		<a href="http://www.mtnewspapers.com/independent-press-forsyth-contact-information/">Forsyth Independent Press</a><a href="http://rangerreview.com" title=""> | Forsyth, MT</a></li>
<li>
		<a href="http://rangerreview.com" title="">Glendive Ranger-Review | Glendive, MT</a></li>
<li style="line-height: 18px;">
		<a href="http://www.mtnewspapers.com/judith-basin-press-stanford-contact-information/">Judith Basin Press</a><a href="http://rangerreview.com" title=""> | </a><a href="http://www.mtnewspapers.com/judith-basin-press-stanford-contact-information/">Stanford</a><a href="http://laureloutlook.com/">, MT</a></li>
<li style="line-height: 18px;">
		<a href="http://laureloutlook.com/">Laurel Outlook</a><a href="http://rangerreview.com" title=""> | </a><a href="http://laureloutlook.com/">Laurel, MT</a></li>
<li>
		<a href="http://lewistownnews.com" title="">Lewistown News-Argus | Lewistown, MT</a></li>
<li>
		<a href="http://www.livingstonenterprise.com" title="">Livingston Enterprise | Livingston, MT</a></li>
<li>
		<a href="http://milescitystar.com" title="">Miles City Star | Miles City, MT</a></li>
<li>
		<a href="http://stillwatercountynews.com" title="">Stillwater County News | Columbus, MT </a></li>
<li>
		<a href="http://terrytribune.com">Terry Tribune | Terry, MT</a></li>
<li>
		<a href="https://issuu.com/welcomevisitorsguide">Welcome! Visitor's Guide</a></li>
</ul>		</div>

</div> <!-- /.block -->  </div>
      </div>
      </div></div><!-- /.wrap /#bottom -->


<div id="footer"><div class="wrap clearfix">
      <div class="ft-block">
        <div class="region region-footer">
    <div id="block-block-4" class="block block-block clearfix">
                		
		<div class="blcontent clearfix" >
		  <div align="center">
	<span style="color:#ffffff;"><strong>The Carbon County News</strong><br />
	PO Box 970, Red Lodge, MT 59068</span></div>
<div align="center">
	<br /><a href="http://www.surfnewmedia.com"><img align="middle" alt="Site Design, Programming &amp; Development by Surf New Media" height="25" src="http://www.surfnewmedia.com/smalllogo.png" title="Surf New Media Web Programming" width="84" /></a></div>
		</div>

</div> <!-- /.block -->  </div>
    </div>
  
</div> <!-- /#footer -->    <div class="region region-page-bottom">
    <span style="display: none !important; opacity: 0.0;"><a href="http://bns.shounen-ai.net/honypot/shopperconclusive.php?showtopic=225&qlvc=5635e41519527992b2c4e930cb4dc40b" rel="nofollow">Comment</a></span>
  </div>
</body>
</html>
