<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
        "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0"
      dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://www.carboncountynews.com/sites/carboncountynews.etypegoogle12.com/files/Mastfavo.jpg" type="image/jpeg" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<link href="https://www.carboncountynews.com/sites/carboncountynews.etypegoogle12.com/files/Mastheadlogo.jpg" rel="apple-touch-icon" type="image/jpeg" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="Any Double Ditch Dog Park users please be aware that the fencing along the irrigation ditches on the north side of the park has been pushed upward enough that dogs may be able to crawl under. Someone will be up there by this afternoon (Friday, June 4th) to repair the fencing." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.carboncountynews.com/content/double-ditch-dog-park-repairs" />
<link rel="shortlink" href="https://www.carboncountynews.com/node/84942" />
<meta property="og:site_name" content="Carbon County News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.carboncountynews.com/content/double-ditch-dog-park-repairs" />
<meta property="og:title" content="Double Ditch Dog Park Repairs" />
<meta property="og:description" content="Any Double Ditch Dog Park users please be aware that the fencing along the irrigation ditches on the north side of the park has been pushed upward enough that dogs may be able to crawl under. Someone will be up there by this afternoon (Friday, June 4th) to repair the fencing." />
<meta property="og:updated_time" content="2021-06-04T08:54:52-06:00" />
<meta property="article:published_time" content="2021-06-04T08:54:52-06:00" />
<meta property="article:modified_time" content="2021-06-04T08:54:52-06:00" />
    <title>Double Ditch Dog Park Repairs | Carbon County News</title>
    <style type="text/css" media="all">
@import url("https://www.carboncountynews.com/modules/system/system.base.css?qu6n3z");
@import url("https://www.carboncountynews.com/modules/system/system.menus.css?qu6n3z");
@import url("https://www.carboncountynews.com/modules/system/system.messages.css?qu6n3z");
@import url("https://www.carboncountynews.com/modules/system/system.theme.css?qu6n3z");
</style>
<style type="text/css" media="all">
@import url("https://www.carboncountynews.com/sites/all/modules/calendar/css/calendar_multiday.css?qu6n3z");
@import url("https://www.carboncountynews.com/sites/all/modules/date/date_repeat_field/date_repeat_field.css?qu6n3z");
@import url("https://www.carboncountynews.com/modules/field/theme/field.css?qu6n3z");
@import url("https://www.carboncountynews.com/modules/node/node.css?qu6n3z");
@import url("https://www.carboncountynews.com/modules/poll/poll.css?qu6n3z");
@import url("https://www.carboncountynews.com/modules/search/search.css?qu6n3z");
@import url("https://www.carboncountynews.com/sites/all/modules/simpleads/simpleads.css?qu6n3z");
@import url("https://www.carboncountynews.com/modules/user/user.css?qu6n3z");
@import url("https://www.carboncountynews.com/sites/all/modules/views/css/views.css?qu6n3z");
@import url("https://www.carboncountynews.com/sites/all/modules/ckeditor/css/ckeditor.css?qu6n3z");
</style>
<style type="text/css" media="all">
@import url("https://www.carboncountynews.com/sites/all/modules/ed_classified/theme/classified.css?qu6n3z");
@import url("https://www.carboncountynews.com/sites/all/modules/ctools/css/ctools.css?qu6n3z");
@import url("https://www.carboncountynews.com/sites/all/modules/views_ticker/views.ticker.scroller.css?qu6n3z");
@import url("https://www.carboncountynews.com/sites/all/modules/date/date_api/date.css?qu6n3z");
@import url("https://www.carboncountynews.com/sites/all/modules/etype/css/styles.css?qu6n3z");
@import url("https://www.carboncountynews.com/sites/all/libraries/superfish/css/superfish.css?qu6n3z");
</style>
<style type="text/css" media="all">
@import url("https://www.carboncountynews.com/sites/all/themes/md_thenews/css/jquery.cbFlyout.css?qu6n3z");
@import url("https://www.carboncountynews.com/sites/all/themes/md_thenews/css/owl.carousel.css?qu6n3z");
@import url("https://www.carboncountynews.com/sites/all/themes/md_thenews/css/style.css?qu6n3z");
</style>
<style type="text/css" media="print">
@import url("https://www.carboncountynews.com/sites/all/themes/md_thenews/css/print.css?qu6n3z");
</style>
<script type="text/javascript" src="https://www.carboncountynews.com/sites/carboncountynews.etypegoogle12.com/files/js/js_zS-CmNFGyegtLYJmqFRpxQvvQrfPIFrOMq_3T3C8sZE.js"></script>
<script type="text/javascript" src="https://www.carboncountynews.com/sites/carboncountynews.etypegoogle12.com/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="https://www.carboncountynews.com/sites/carboncountynews.etypegoogle12.com/files/js/js_xsVlbSxJoUzNrLnaqm5BzWmwiel4W4zSwJ9dJZPVGp0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = true;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="//w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (typeof stLight !== 'undefined') { stLight.options({"publisher":"dr-94b22c3a-1612-f916-88cd-a05ba5883351","version":"5x","lang":"en"}); }
//--><!]]>
</script>
<script type="text/javascript" src="https://www.carboncountynews.com/sites/carboncountynews.etypegoogle12.com/files/js/js_WFeTms8i37TdI5KuU3LdXM3P3vfKJaT0-ti_VgOPV-4.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($) { Drupal.behaviors.views_ticker_liScroll = { attach: function (context) { $("#views-ticker-liScroll-breaking_news").liScroll({pauseOnMouse: false, travelocity:0.07, direction: "left"}); } };})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.carboncountynews.com/sites/carboncountynews.etypegoogle12.com/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-119395672-3", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.carboncountynews.com/sites/carboncountynews.etypegoogle12.com/files/js/js_Zyrl4ISARLiXjHzexePiuJ0KUQa-Txn6ohI7olD7yAM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.carboncountynews.com/sites/carboncountynews.etypegoogle12.com/files/js/js_s83fNE4dLAjNyTPzB4zlXBdJOCNDBiJSj0qy57vp2Ng.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"md_thenews","theme_token":"TCIXdJEHzSol9YoDeTOuYjrjd30vG80f6lk-EalY3GU","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/external\/external.js":1,"0":1,"\/\/w.sharethis.com\/button\/buttons.js":1,"1":1,"sites\/all\/modules\/views_ticker\/js\/jquery.liscroller.js":1,"2":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"3":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/modules\/etype\/js\/ada-compliance.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.min.js":1,"sites\/all\/themes\/md_thenews\/js\/owl.carousel.min.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.carousel.js":1,"4":1,"sites\/all\/themes\/md_thenews\/js\/script.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cbFlyout.js":1,"sites\/all\/libraries\/superfish\/supposition.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/views_ticker\/views.ticker.scroller.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/etype\/css\/styles.css":1,"sites\/all\/themes\/md_thenews\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/themes\/md_thenews\/css\/jquery.cbFlyout.css":1,"sites\/all\/themes\/md_thenews\/css\/owl.carousel.css":1,"sites\/all\/themes\/md_thenews\/css\/style.css":1,"sites\/all\/themes\/md_thenews\/css\/print.css":1}},"externalpdf":false,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"superfish":[{"id":"2","sf":{"animation":{"opacity":"show","height":"show"},"speed":"\u0027fast\u0027","autoArrows":true,"dropShadows":true,"disableHI":false},"plugins":{"supposition":true,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}},{"id":"1","sf":{"animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}],"urlIsAjaxTrusted":{"\/content\/double-ditch-dog-park-repairs":true}});
//--><!]]>
</script>
    <style type="text/css">
                #footer {border-top-style: solid;}#footer {border-top-width: 1px;}        body {}
a:link, .node-content a {color: ##CE213F ;}
a:hover, .node-content a:hover {color: #000000;}
a:visited, .node-content a:visited {color: #000000;}
a:focus, a:active, .node-content a:focus, .node-content a:active {}
#nav {}
h1#page-title {}
#content .node h2 {color: #e80707;}
.node h2 a {color: #e80707;}
.node h2 a:hover {color: #000000;}
.block h3.block-title {}
#bottom .block h3.block-title {}
            </style>
    </head>
<body class="html not-front not-logged-in page-type-article carboncountynews sidebar-right bottom-3columns nav-superfish" >
<div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="left-flyout-nav" class="layout-left-flyout visible-sm"></div>
<div class="layout-right-content">
        <div id="header" class="clearfix">
    <div class="wrap clearfix">
                    <div id="logo">
                <a href="/" title="Home" rel="home">
                    <img src="https://www.carboncountynews.com/sites/carboncountynews.etypegoogle12.com/files/Masthead-2.jpg" alt="Home"/>
                </a>
                            </div>
        
                    <div id="name-and-slogan" class="element-invisible">

                                                            <div id="site-name" class="element-invisible">
                            <strong>
                                <a href="/" title="Home"
                                   rel="home"><span>Carbon County News</span></a>
                            </strong>
                        </div>
                                    
                
            </div> <!-- /#name-and-slogan -->
        
                    <div class="region region-header-right">
    <div id="block-simpleads-ad_groups_1701"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1701', 1701, 25);
  </script>
    <div class="simpleads-1701"></div>

    
</div>
    </div>

</div> <!-- /.block --><ul id="superfish-2" class="menu sf-menu sf-user-menu sf-horizontal sf-style-none sf-total-items-2 sf-parent-items-0 sf-single-items-2"><li id="menu-5470-2" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement" class="sf-depth-1">Accessibility Policy</a></li><li id="menu-2156-2" class="last even sf-item-2 sf-depth-1 sf-no-children"><a href="/e-edition" title="Read the e-Edition" class="sf-depth-1">e-Edition</a></li></ul>  </div>
            </div>


            <div id="nav">
            <div class="wrap">

                  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-10 sf-parent-items-7 sf-single-items-3"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1"><a href="/" class="sf-depth-1">Home</a></li><li id="menu-1194-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="/taxonomy/term/8" title="News" class="sf-depth-1 menuparent">News</a><ul><li id="menu-1215-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/local" title="Local" class="sf-depth-2">Local</a></li><li id="menu-1217-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/state" title="State" class="sf-depth-2">State</a></li><li id="menu-1216-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/blotter" title="Police Blotter" class="sf-depth-2">Police Blotter</a></li><li id="menu-1321-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/agriculture" title="Agriculture" class="sf-depth-2">Agriculture</a></li><li id="menu-1447-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/business" title="Business" class="sf-depth-2">Business</a></li><li id="menu-1440-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/content/news-tips-0" class="sf-depth-2">News Tips</a></li><li id="menu-1439-1" class="last odd sf-item-7 sf-depth-2 sf-no-children"><a href="/content/submit-story-ideas-0" class="sf-depth-2">Submit Story Ideas</a></li></ul></li><li id="menu-1195-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/category/sports" title="Sports" class="sf-depth-1">Sports</a></li><li id="menu-1202-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/category/obituaries" title="Obituaries" class="sf-depth-1">Obituaries</a></li><li id="menu-1196-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/category/opinion" title="Opinion" class="sf-depth-1 menuparent">Opinion</a><ul><li id="menu-1219-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/editorials" title="Editorials" class="sf-depth-2">Editorials</a></li><li id="menu-1374-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/letters" title="Letters" class="sf-depth-2">Letters</a></li><li id="menu-1178-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/poll" title="" class="sf-depth-2">Polls</a></li><li id="menu-1441-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/content/send-letter-editor-0" class="sf-depth-2">Send a Letter to the Editor</a></li></ul></li><li id="menu-1197-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/category/community" title="Community" class="sf-depth-1 menuparent">Community</a><ul><li id="menu-1446-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/school" title="School" class="sf-depth-2">School</a></li><li id="menu-1315-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/arts-entertainment" title="Arts &amp; Entertainment" class="sf-depth-2">Arts &amp; Entertainment</a></li><li id="menu-1433-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/calendar-node-field-date" title="" class="sf-depth-2">Calendar</a></li><li id="menu-1199-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/births" title="Births" class="sf-depth-2">Births</a></li><li id="menu-1200-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/engagements" title="Engagements" class="sf-depth-2">Engagements</a></li><li id="menu-1201-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/category/weddings" title="Weddings" class="sf-depth-2">Weddings</a></li></ul></li><li id="menu-340-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/contact" title="" class="sf-depth-1 menuparent">Contact</a><ul><li id="menu-1434-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/content/advertising-1" class="sf-depth-2">Advertising</a></li><li id="menu-1262-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/content/submissions" title="" class="sf-depth-2">Submissions</a></li><li id="menu-1263-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="https://www.etypeservices.com/Carbon%20County%20NewsID523/" title="" class="sf-depth-2">Subscribe</a></li><li id="menu-5485-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/content/change-address" class="sf-depth-2">Change of Address</a></li></ul></li><li id="menu-1254-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/classifieds" title="" class="sf-depth-1 menuparent">Classifieds</a><ul><li id="menu-5482-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://www.carboncountynews.com/node/83676" title="" class="sf-depth-2">Submit Classified Ad</a></li></ul></li><li id="menu-1245-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="/photos" title="" class="sf-depth-1">Photos</a></li><li id="menu-5480-1" class="last even sf-item-10 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/print-ads" title="" class="sf-depth-1 menuparent">Print Ads</a><ul><li id="menu-5481-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://www.carboncountynews.com/special-sections" title="Special Sections" class="sf-depth-2">Special Sections</a></li></ul></li></ul>  </div>
                                <div class="navbar container">
                    <!-- Trigger -->
                    <a class="btn-navbar btn-navbar-navtoggle btn-flyout-trigger" href="#">
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                    </a>
                    <nav class="the-nav nav-collapse clearfix">
                                                    <ul class="nav nav-pill pull-left"><li class="first collapsed"><a href="/">Home</a></li>
<li class="expanded dropdown"><a href="/taxonomy/term/8" title="News" data-target="#" class="dropdown-toggle" data-toggle="dropdown">News <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/category/local" title="Local">Local</a></li>
<li class="leaf"><a href="/category/state" title="State">State</a></li>
<li class="leaf"><a href="/category/blotter" title="Police Blotter">Police Blotter</a></li>
<li class="leaf"><a href="/category/agriculture" title="Agriculture">Agriculture</a></li>
<li class="leaf"><a href="/category/business" title="Business">Business</a></li>
<li class="leaf"><a href="/content/news-tips-0">News Tips</a></li>
<li class="last leaf"><a href="/content/submit-story-ideas-0">Submit Story Ideas</a></li>
</ul></li>
<li class="leaf"><a href="/category/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/category/obituaries" title="Obituaries">Obituaries</a></li>
<li class="expanded dropdown"><a href="/category/opinion" title="Opinion" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Opinion <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/category/editorials" title="Editorials">Editorials</a></li>
<li class="leaf"><a href="/category/letters" title="Letters">Letters</a></li>
<li class="leaf"><a href="/poll" title="">Polls</a></li>
<li class="last leaf"><a href="/content/send-letter-editor-0">Send a Letter to the Editor</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/category/community" title="Community" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Community <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/category/school" title="School">School</a></li>
<li class="leaf"><a href="/category/arts-entertainment" title="Arts &amp; Entertainment">Arts &amp; Entertainment</a></li>
<li class="leaf"><a href="/calendar-node-field-date" title="">Calendar</a></li>
<li class="leaf"><a href="/category/births" title="Births">Births</a></li>
<li class="leaf"><a href="/category/engagements" title="Engagements">Engagements</a></li>
<li class="last leaf"><a href="/category/weddings" title="Weddings">Weddings</a></li>
</ul></li>
<li class="collapsed"><a href="/contact" title="">Contact</a></li>
<li class="collapsed"><a href="/classifieds" title="">Classifieds</a></li>
<li class="leaf"><a href="/photos" title="">Photos</a></li>
<li class="last expanded dropdown"><a href="/print-ads" title="" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Print Ads <span class="caret"></span></a><ul class="subnavigation"><li class="first last leaf"><a href="https://www.carboncountynews.com/special-sections" title="Special Sections">Special Sections</a></li>
</ul></li>
</ul>                                            </nav>
                </div>
            </div><!-- /.wrap -->
        </div><!-- /#nav -->
    </div><!-- /#header -->            <div class="wrap clearfix">
            <div id="highlighted">  <div class="region region-highlighted">
    <div id="block-views-breaking_news-block"
     class="block block-views clearfix">
                <h3 class="block-title">Breaking News</h3>
        
    <div class="blcontent clearfix" >
        <div class="view view-breaking-news view-id-breaking_news view-display-id-block view-dom-id-75066d6cc623c47087c3c39911633608">
        
  
  
      <div class="view-content">
      <!-- start scroll -->
<div class='view view-breaking_news'><div class='view-content view-content-breaking_news'><div><ul id='views-ticker-liScroll-breaking_news'><li class='views-liScroll-item views-liScroll-item-breaking_news'><span class='views-liScroll-tick-field'>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/double-ditch-dog-park-repairs" class="active">Double Ditch Dog Park Repairs</a></span>  </div></span></li><li class='views-liScroll-item views-liScroll-item-breaking_news'><span class='views-liScroll-tick-field'>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/red-lodge-chamber-has-masks-businesses">Red Lodge Chamber has masks for businesses</a></span>  </div></span></li><li class='views-liScroll-item views-liScroll-item-breaking_news'><span class='views-liScroll-tick-field'>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/garbage-pick">Garbage Pick Up</a></span>  </div></span></li><li class='views-liScroll-item views-liScroll-item-breaking_news'><span class='views-liScroll-tick-field'>  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/content/public-works-request">Public Works Request</a></span>  </div></span></li></ul></div></div></div>
<!-- end scroll -->
    </div>
  
  
  
  
  
  
</div>    </div>

</div> <!-- /.block -->  </div>
</div>
        </div>
        <div id="main-content" class="">
        <div class="wrap clearfix">
            
            
            <div id="content" class="article-1col200 photo-2col video-3col">
                <div class="content-inner">

                                            <div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » Double Ditch Dog Park Repairs</div></div>
                                                                                    <h1 class="title" id="page-title">
                            Double Ditch Dog Park Repairs                        </h1>
                                                                                    <div class="tabs">
                                                    </div>
                                                                                  <div class="region region-content">
    <div id="block-system-main"
     class="block block-system clearfix">
            
    <div class="blcontent clearfix" >
        <div id="node-84942" class="node node-article node-promoted node-breakingnews odd node-full info-noimage" about="/content/double-ditch-dog-park-repairs" typeof="sioc:Item foaf:Document">

    

        
        
        <div class="node-content clearfix">
            <div class="field field-name-field-date1 field-type-datetime field-label-hidden"><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2021-06-04T00:00:00-06:00">Friday, June 4, 2021</span></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Any Double Ditch Dog Park users please be aware that the fencing along the irrigation ditches on the north side of the park has been pushed upward enough that dogs may be able to crawl under. Someone will be up there by this afternoon (Friday, June 4th) to repair the fencing. </p>
</div></div></div><div class="field field-name-field-category field-type-taxonomy-term-reference field-label-above clearfix"><h3 class="field-label">Category: </h3><ul class="links"><li class="taxonomy-term-reference-0"><a href="/category/breaking-news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Breaking News</a></li></ul></div><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://www.carboncountynews.com/content/double-ditch-dog-park-repairs" st_title="Double%20Ditch%20Dog%20Park%20Repairs" class="st_facebook_button" displayText="facebook"></span>
<span st_url="https://www.carboncountynews.com/content/double-ditch-dog-park-repairs" st_title="Double%20Ditch%20Dog%20Park%20Repairs" class="st_twitter_button" displayText="twitter" st_via="" st_username=""></span>
<span st_url="https://www.carboncountynews.com/content/double-ditch-dog-park-repairs" st_title="Double%20Ditch%20Dog%20Park%20Repairs" class="st_linkedin_button" displayText="linkedin" st_via="" st_username=""></span>
<span st_url="https://www.carboncountynews.com/content/double-ditch-dog-park-repairs" st_title="Double%20Ditch%20Dog%20Park%20Repairs" class="st_email_button" displayText="email" st_via="" st_username=""></span>
<span st_url="https://www.carboncountynews.com/content/double-ditch-dog-park-repairs" st_title="Double%20Ditch%20Dog%20Park%20Repairs" class="st_sharethis_button" displayText="sharethis" st_via="" st_username=""></span>
<span st_url="https://www.carboncountynews.com/content/double-ditch-dog-park-repairs" st_title="Double%20Ditch%20Dog%20Park%20Repairs" class="st_pinterest_button" displayText="pinterest" st_via="" st_username=""></span>
<span st_url="https://www.carboncountynews.com/content/double-ditch-dog-park-repairs" st_title="Double%20Ditch%20Dog%20Park%20Repairs" class="st_plusone_button" displayText="plusone" st_via="" st_username=""></span>
<span st_url="https://www.carboncountynews.com/content/double-ditch-dog-park-repairs" st_title="Double%20Ditch%20Dog%20Park%20Repairs" class="st_fblike_button" displayText="fblike" st_via="" st_username=""></span>
</div></div>
        </div>

        
        
        
    </div>
    </div>

</div> <!-- /.block -->  </div>
                                            <div id="content-bottom">  <div class="region region-content-bottom">
    <div id="block-simpleads-ad_groups_841"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-841', 841, 25);
  </script>
    <div class="simpleads-841"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-views-calendar-block_2"
     class="block block-views clearfix">
                <h3 class="block-title">Upcoming Events</h3>
        
    <div class="blcontent clearfix" >
        <div class="view view-calendar view-id-calendar view-display-id-block_2 view-dom-id-e7e84d270871fdee3b3fc3b7ca6e8f68">
        
  
  
  
  
  
      
<div class="more-link">
  <a href="/calendar-node-field-date/month">
    Click here to see more!  </a>
</div>
  
  
  
</div>    </div>

</div> <!-- /.block -->  </div>
</div>                </div>
            </div><!-- /#content -->
                            <div id="sidebar" class="column sidebar">
                      <div class="region region-sidebar">
    <div id="block-block-12"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <div style="width: 300px;">
<iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=70356" width="300" height="228" frameborder="0" scrolling="no"></iframe><p><a style="z-index: 1;text-indent: -9999em;display: block;position: relative;height: 20px;margin: -20px 0 0 0" href="http://www.willyweather.com/mt/carbon-county/red-lodge.html" rel="nofollow">red lodge weather forecast</a></p></div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_842"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-842', 842, 25);
  </script>
    <div class="simpleads-842"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_843"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-843', 843, 25);
  </script>
    <div class="simpleads-843"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-block-23"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7018158189676117"
     data-ad-slot="8625800153"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>

</div> <!-- /.block --><div id="block-block-26"
     class="block block-block clearfix">
                <h3 class="block-title">Facebook</h3>
        
    <div class="blcontent clearfix" >
        <iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FCarbonCountyNews%2F&tabs=timeline&width=300&height=300&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="300" height="300" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>    </div>

</div> <!-- /.block --><div id="block-etype-e-edition"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        
<p><a href="https://etypeservices.com/Carbon%20County%20NewsID523/" target="_blank"><img src="https://etypeservices.com/LandingPageImages/Carbon%20County%20News/currentpg1.jpg" alt="Carbon County News e-Edition"></a></p>
<p><a href="https://etypeservices.com/Carbon%20County%20NewsID523/" target="_blank">Click here to read Carbon County News</a></p>
    </div>

</div> <!-- /.block --><div id="block-block-29"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s =
document.createElement("script"); s.async = true; s.type =
"text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n =
document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s,
n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc308039 = window.plc308039 || 0;
document.write('<'+'div id="placement_308039_'+plc308039+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437,
308039, [300,250], 'placement_308039_'+opt.place, opt); }, opt: { place:
plc308039++, keywords: abkw, domain: 'servedbyadbutler.com',
click:'CLICK_MACRO_PLACEHOLDER' }});
</script>    </div>

</div> <!-- /.block -->  </div>
                    <div class="clearfix">
                                                                    </div>
                      <div class="region region-sidebar-bottom">
    <div id="block-poll-recent"
     class="block block-poll clearfix">
                <h3 class="block-title">Poll</h3>
        
    <div class="blcontent clearfix" >
        <form action="/content/double-ditch-dog-park-repairs" method="post" id="poll-view-voting" accept-charset="UTF-8"><div><div class="poll">
  <div class="vote-form">
    <div class="choices">
              <div class="title">Do you want Hell&#039;s Angels in Red Lodge?</div>
            <div class="form-item form-type-radios form-item-choice">
  <label class="element-invisible" for="edit-choice">Choices </label>
 <div id="edit-choice" class="form-radios"><div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-956" name="choice" value="956" class="form-radio" />  <label class="option" for="edit-choice-956">Yes </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-957" name="choice" value="957" class="form-radio" />  <label class="option" for="edit-choice-957">No </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-958" name="choice" value="958" class="form-radio" />  <label class="option" for="edit-choice-958">Don&#039;t Care </label>

</div>
</div>
</div>
    </div>
    <input type="submit" id="edit-vote" name="op" value="Vote" class="form-submit" />  </div>
    <input type="hidden" name="form_build_id" value="form-NWQ8QKyD9_bXfuZxlg66K6niRylRCV-5jGYF5ELYbt8" />
<input type="hidden" name="form_id" value="poll_view_voting" />
</div>
</div></form><ul class="links"><li class="0 first"><a href="/poll" title="View the list of polls on this site.">Older polls</a></li>
<li class="1 last"><a href="/node/84908/results" title="View the current poll results.">Results</a></li>
</ul>    </div>

</div> <!-- /.block -->  </div>
                </div> <!-- /#sidebar -->
                    </div>
            <div id="bottom">
        <div class="wrap clearfix">
                            <div class="col col3 first">
                      <div class="region region-bottom-1">
    <div id="block-block-3"
     class="block block-block clearfix">
                <h3 class="block-title">The Carbon County News</h3>
        
    <div class="blcontent clearfix" >
        <p><u><span class="autogrow-textarea">Street Address: </span></u></p>
<p><span class="autogrow-textarea">11 N. Broadway, Red Lodge, MT 59068</span></p>
<p><u><span class="autogrow-textarea">Mailing Address: </span></u></p>
<p><span class="autogrow-textarea">P.O. Box 970, Red Lodge, MT 59068</span></p>
<p><u><span class="autogrow-textarea">Phone:</span></u><span class="autogrow-textarea"> 406-446-2222</span></p>
<p><u><span class="autogrow-textarea">Fax</span></u><span class="autogrow-textarea"><u>:</u> 406-446-2225</span></p>
<p><u><span class="autogrow-textarea">Toll-Free:</span></u><span class="autogrow-textarea"> 800-735-8843</span></p>
<p><span class="autogrow-textarea"><span class="autogrow-textarea"><u>Open:</u> Monday-Friday, from 7 a.m. to 5 p.m.</span></span></p>
    </div>

</div> <!-- /.block -->  </div>
                </div>
                            <div class="col col3">
                      <div class="region region-bottom-2">
    <div id="block-search-form"
     class="block block-search clearfix">
            
    <div class="blcontent clearfix" >
        <form action="/content/double-ditch-dog-park-repairs" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-qeT8j6EUXrBB8cBUWM3orA-EcnmqlSt-MXalgLFDSsQ" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>

</div> <!-- /.block -->  </div>
                </div>
                            <div class="col col3 last">
                      <div class="region region-bottom-3">
    <div id="block-block-10"
     class="block block-block clearfix">
                <h3 class="block-title">Yellowstone Newspapers</h3>
        
    <div class="blcontent clearfix" >
        <ul><li><a href="http://bighorncountynews.com" target="_blank">Big Horn County News | Hardin, MT </a></li>
<li><a href="http://bigtimberpioneer.net/" target="_blank">Big Timber Pioneer | Big Timber, MT </a></li>
<li><a href="http://carboncountynews.com" target="_blank">Carbon County News | Red Lodge, MT</a></li>
<li><a href="http://www.dillontribune.com/" target="_blank">Dillon Tribune | Dillon, MT</a></li>
<li><a href="https://www.independent-press.com/">Forsyth Independent Press | Forsyth, MT</a></li>
<li><a href="http://rangerreview.com" target="_blank">Glendive Ranger-Review | Glendive, MT</a></li>
<li><a href="https://www.judithbasinpress.net/" target="_blank">Judith Basin Press | Stanford, MT</a></li>
<li><a href="http://laureloutlook.com/" target="_blank">Laurel Outlook | Laurel, MT</a></li>
<li><a href="http://lewistownnews.com" target="_blank">Lewistown News-Argus | Lewistown, MT</a></li>
<li><a href="http://www.livingstonenterprise.com" target="_blank">Livingston Enterprise | Livingston, MT</a></li>
<li><a href="http://milescitystar.com" target="_blank">Miles City Star | Miles City, MT</a></li>
<li><a href="http://stillwatercountynews.com" target="_blank">Stillwater County News | Columbus, MT </a></li>
<li><a href="https://www.terrytribune.com/">Terry Tribune | Terry, MT</a></li>
<li><a href="https://issuu.com/welcomevisitorsguide" target="_blank">Welcome! Visitor's Guide</a></li>
</ul>    </div>

</div> <!-- /.block -->  </div>
                </div>
                    </div>
    </div><!-- /.wrap /#bottom -->


<div id="footer">
    <div class="wrap clearfix">
                    <div class="ft-block">
                  <div class="region region-footer">
    <div id="block-block-4"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <div class="rtecenter"><span style="color:#ffffff"><strong>The Carbon County News</strong><br />
PO Box 970, Red Lodge, MT 59068</span></div>

<div>
<p class="rtecenter">The Carbon County News Copyright &copy; 2021</p>
</div>
    </div>

</div> <!-- /.block --><div id="block-block-30"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <center><!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s =
document.createElement("script"); s.async = true; s.type =
"text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n =
document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s,
n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc308041 = window.plc308041 || 0;
document.write('<'+'div id="placement_308041_'+plc308041+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437,
308041, [728,90], 'placement_308041_'+opt.place, opt); }, opt: { place:
plc308041++, keywords: abkw, domain: 'servedbyadbutler.com',
click:'CLICK_MACRO_PLACEHOLDER' }});

</script></center>    </div>

</div> <!-- /.block --><div id="block-block-27"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119625218-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119625218-1');
</script>    </div>

</div> <!-- /.block -->  </div>
            </div>
        
    </div> <!-- /#footer -->    </div>
</div><script type="text/javascript" src="https://www.carboncountynews.com/sites/carboncountynews.etypegoogle12.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>
</html>
