<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
        "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0"
      dir="ltr"
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link href="https://www.carboncountynews.com/sites/carboncountynews.etypegoogle12.com/files/Mastheadlogo.jpg" rel="apple-touch-icon" type="image/jpeg" />

<script defer src="https://use.fontawesome.com/releases/v5.0.10/js/all.js" integrity="sha384-slN8GvtUJGnv6ca26v8EzVaR9DC58QEwsIk9q1QXdCU8Yu8ck/tL/5szYlBbqmS+" crossorigin="anonymous"></script>
<link rel="shortcut icon" href="https://www.carboncountynews.com/sites/carboncountynews.etypegoogle12.com/files/Mastfavo.jpg" type="image/jpeg" />
<meta name="viewport" content="initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="description" content="The Roberts Community Foundation 16th Annual Charity Golf Scramble is June 15 at the Yegen Golf Club, Billings. Registration 11:30 a.m., shotgun shot 1 p.m. All proceeds go to projects within Roberts. BBQ lunch for golfers’, prizes and raffle. For more information contact golf chairman Gordy Hill at (406) 425-4160." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.carboncountynews.com/content/roberts-charity-golf" />
<link rel="shortlink" href="https://www.carboncountynews.com/node/78117" />
<meta property="og:site_name" content="Carbon County News" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.carboncountynews.com/content/roberts-charity-golf" />
<meta property="og:title" content="Roberts Charity Golf" />
<meta property="og:description" content="The Roberts Community Foundation 16th Annual Charity Golf Scramble is June 15 at the Yegen Golf Club, Billings. Registration 11:30 a.m., shotgun shot 1 p.m. All proceeds go to projects within Roberts. BBQ lunch for golfers’, prizes and raffle. For more information contact golf chairman Gordy Hill at (406) 425-4160." />
<meta property="og:updated_time" content="2018-06-07T16:40:17-06:00" />
<meta property="article:published_time" content="2018-06-07T16:40:17-06:00" />
<meta property="article:modified_time" content="2018-06-07T16:40:17-06:00" />
    <title>Roberts Charity Golf | Carbon County News</title>
    <style type="text/css" media="all">
@import url("https://www.carboncountynews.com/modules/system/system.base.css?p9z5q2");
@import url("https://www.carboncountynews.com/modules/system/system.menus.css?p9z5q2");
@import url("https://www.carboncountynews.com/modules/system/system.messages.css?p9z5q2");
@import url("https://www.carboncountynews.com/modules/system/system.theme.css?p9z5q2");
</style>
<style type="text/css" media="all">
@import url("https://www.carboncountynews.com/sites/all/modules/calendar/css/calendar_multiday.css?p9z5q2");
@import url("https://www.carboncountynews.com/sites/all/modules/date/date_api/date.css?p9z5q2");
@import url("https://www.carboncountynews.com/sites/all/modules/date/date_repeat_field/date_repeat_field.css?p9z5q2");
@import url("https://www.carboncountynews.com/modules/field/theme/field.css?p9z5q2");
@import url("https://www.carboncountynews.com/modules/node/node.css?p9z5q2");
@import url("https://www.carboncountynews.com/modules/poll/poll.css?p9z5q2");
@import url("https://www.carboncountynews.com/modules/search/search.css?p9z5q2");
@import url("https://www.carboncountynews.com/sites/all/modules/simpleads/simpleads.css?p9z5q2");
@import url("https://www.carboncountynews.com/modules/user/user.css?p9z5q2");
@import url("https://www.carboncountynews.com/sites/all/modules/views/css/views.css?p9z5q2");
@import url("https://www.carboncountynews.com/sites/all/modules/ckeditor/css/ckeditor.css?p9z5q2");
</style>
<style type="text/css" media="all">
@import url("https://www.carboncountynews.com/sites/all/modules/ed_classified/theme/classified.css?p9z5q2");
@import url("https://www.carboncountynews.com/sites/all/modules/ctools/css/ctools.css?p9z5q2");
@import url("https://www.carboncountynews.com/sites/all/modules/views_ticker/views.ticker.scroller.css?p9z5q2");
@import url("https://www.carboncountynews.com/sites/all/modules/etype/css/etype.css?p9z5q2");
@import url("https://www.carboncountynews.com/sites/all/libraries/superfish/css/superfish.css?p9z5q2");
</style>
<style type="text/css" media="all">
@import url("https://www.carboncountynews.com/sites/all/themes/md_thenews/css/jquery.cbFlyout.css?p9z5q2");
@import url("https://www.carboncountynews.com/sites/all/themes/md_thenews/css/owl.carousel.css?p9z5q2");
@import url("https://www.carboncountynews.com/sites/all/themes/md_thenews/css/style.css?p9z5q2");
</style>
<style type="text/css" media="print">
@import url("https://www.carboncountynews.com/sites/all/themes/md_thenews/css/print.css?p9z5q2");
</style>
<script type="text/javascript" src="https://www.carboncountynews.com/sites/carboncountynews.etypegoogle12.com/files/js/js_v7z_ueNi9EIrZXPI8So7AkuzyXuKekr2jbdDptsM5Oc.js"></script>
<script type="text/javascript" src="https://www.carboncountynews.com/sites/carboncountynews.etypegoogle12.com/files/js/js_Xdp_56Kwrjh9XNxqhxmaYOwIKVvPB-7wqAz_R60LA6w.js"></script>
<script type="text/javascript" src="https://www.carboncountynews.com/sites/carboncountynews.etypegoogle12.com/files/js/js_lD_p20y-CYBe-GYzSJTZ-Li7-iNl2KEys4hr0moaRvw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function($) { Drupal.behaviors.views_ticker_bbc = { attach: function (context) { var options = { newsList: "#views-ticker-bbc-breaking_news", startDelay: 10, placeHolder1: " |"}; $().newsTicker(options);}};})(jQuery);
//--><!]]>
</script>
<script type="text/javascript" src="https://www.carboncountynews.com/sites/carboncountynews.etypegoogle12.com/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-119395672-3", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.carboncountynews.com/sites/carboncountynews.etypegoogle12.com/files/js/js_7d7z0X8Sd0cjl8ogw4Pkak5pCoQ-b6JON6rG7ENS0eE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.fn.cycle.defaults.autoSelector = '.mdslideshow';
//--><!]]>
</script>
<script type="text/javascript" src="https://www.carboncountynews.com/sites/carboncountynews.etypegoogle12.com/files/js/js_tlzqmJcPArN-b7zo24M_gp1nyYI-EDzPlONUbkAQPM0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"md_thenews","theme_token":"Lr4hPbtOu-ODI1JU82Lqyv8zT-9xtYzHWiLWgsL_qtk","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/views_ticker\/js\/views.ticker.bbc.js":1,"0":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"1":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.min.js":1,"sites\/all\/themes\/md_thenews\/js\/owl.carousel.min.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cycle2.carousel.js":1,"2":1,"sites\/all\/themes\/md_thenews\/js\/script.js":1,"sites\/all\/themes\/md_thenews\/js\/jquery.cbFlyout.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/views_ticker\/views.ticker.scroller.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/themes\/md_thenews\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/themes\/md_thenews\/css\/jquery.cbFlyout.css":1,"sites\/all\/themes\/md_thenews\/css\/owl.carousel.css":1,"sites\/all\/themes\/md_thenews\/css\/style.css":1,"sites\/all\/themes\/md_thenews\/css\/print.css":1}},"externalpdf":false,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"superfish":{"1":{"id":"1","sf":{"animation":{"opacity":"show"},"speed":"\u0027fast\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"urlIsAjaxTrusted":{"\/archive\/991117.html?page=173":true,"\/content\/roberts-charity-golf":true}});
//--><!]]>
</script>
    <style type="text/css">
                #footer {border-top-style: solid;}#footer {border-top-width: 1px;}        body {}
a:link, .node-content a {color: ##CE213F ;}
a:hover, .node-content a:hover {color: #000000;}
a:visited, .node-content a:visited {color: #000000;}
a:focus, a:active, .node-content a:focus, .node-content a:active {}
#nav {}
h1#page-title {}
#content .node h2 {color: #e80707;}
.node h2 a {color: #e80707;}
.node h2 a:hover {color: #000000;}
.block h3.block-title {}
#bottom .block h3.block-title {}
            </style>
    </head>
<body class="html not-front not-logged-in page-type-date carboncountynews sidebar-right bottom-3columns nav-superfish" >
<div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="left-flyout-nav" class="layout-left-flyout visible-sm"></div>
<div class="layout-right-content">
        <div id="header" class="clearfix">
    <div class="wrap clearfix">
                    <div id="logo">
                <a href="/" title="Home" rel="home">
                    <img src="https://www.carboncountynews.com/sites/carboncountynews.etypegoogle12.com/files/Masthead-2.jpg" alt="Home"/>
                </a>
                            </div>
        
                    <div id="name-and-slogan" class="element-invisible">

                                                            <div id="site-name" class="element-invisible">
                            <strong>
                                <a href="/" title="Home"
                                   rel="home"><span>Carbon County News</span></a>
                            </strong>
                        </div>
                                    
                
            </div> <!-- /#name-and-slogan -->
        
                    <div class="header-ads">
                  <div class="region region-header-ads">
    <div id="block-etype-etype-user-menu"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        <ul class="user-menu menu"><li><a href="/content/custom-login-page" title="">Login</a></li><li><a 
href="https://www.etypeservices.com/Carbon%20County%20NewsID523/" title="">Subscribe</a></li></ul>    </div>

</div> <!-- /.block -->  </div>
            </div>
            </div>


            <div id="nav">
            <div class="wrap">

                  <div class="region region-superfish">
    <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-horizontal sf-style-none sf-total-items-9 sf-parent-items-5 sf-single-items-4"><li id="menu-230-1" class="first odd sf-item-1 sf-depth-1"><a href="/" class="sf-depth-1">Home</a></li><li id="menu-1194-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-7 sf-parent-children-0 sf-single-children-7 menuparent"><a href="/taxonomy/term/8" title="News" class="sf-depth-1 menuparent">News</a><ul><li id="menu-1215-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/local" title="Local" class="sf-depth-2">Local</a></li><li id="menu-1217-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/state" title="State" class="sf-depth-2">State</a></li><li id="menu-1216-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/category/blotter" title="Police Blotter" class="sf-depth-2">Police Blotter</a></li><li id="menu-1321-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/agriculture" title="Agriculture" class="sf-depth-2">Agriculture</a></li><li id="menu-1447-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/business" title="Business" class="sf-depth-2">Business</a></li><li id="menu-1440-1" class="middle even sf-item-6 sf-depth-2 sf-no-children"><a href="/content/news-tips-0" class="sf-depth-2">News Tips</a></li><li id="menu-1439-1" class="last odd sf-item-7 sf-depth-2 sf-no-children"><a href="/content/submit-story-ideas-0" class="sf-depth-2">Submit Story Ideas</a></li></ul></li><li id="menu-1195-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/category/sports" title="Sports" class="sf-depth-1">Sports</a></li><li id="menu-1202-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/category/obituaries" title="Obituaries" class="sf-depth-1">Obituaries</a></li><li id="menu-1196-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-4 sf-parent-children-0 sf-single-children-4 menuparent"><a href="/category/opinion" title="Opinion" class="sf-depth-1 menuparent">Opinion</a><ul><li id="menu-1219-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/editorials" title="Editorials" class="sf-depth-2">Editorials</a></li><li id="menu-1374-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/letters" title="Letters" class="sf-depth-2">Letters</a></li><li id="menu-1178-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/poll" title="" class="sf-depth-2">Polls</a></li><li id="menu-1441-1" class="last even sf-item-4 sf-depth-2 sf-no-children"><a href="/content/send-letter-editor-0" class="sf-depth-2">Send a Letter to the Editor</a></li></ul></li><li id="menu-1197-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/category/community" title="Community" class="sf-depth-1 menuparent">Community</a><ul><li id="menu-1446-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/category/school" title="School" class="sf-depth-2">School</a></li><li id="menu-1315-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/category/arts-entertainment" title="Arts &amp; Entertainment" class="sf-depth-2">Arts &amp; Entertainment</a></li><li id="menu-1433-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/calendar-node-field-date" title="" class="sf-depth-2">Calendar</a></li><li id="menu-1199-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/category/births" title="Births" class="sf-depth-2">Births</a></li><li id="menu-1200-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/category/engagements" title="Engagements" class="sf-depth-2">Engagements</a></li><li id="menu-1201-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/category/weddings" title="Weddings" class="sf-depth-2">Weddings</a></li></ul></li><li id="menu-340-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/contact" title="" class="sf-depth-1 menuparent">Contact</a><ul><li id="menu-1434-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/content/advertising-1" class="sf-depth-2">Advertising</a></li><li id="menu-1262-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/content/submissions" title="" class="sf-depth-2">Submissions</a></li><li id="menu-1263-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="https://www.etypeservices.com/Carbon%20County%20NewsID523/" title="" class="sf-depth-2">Subscribe</a></li></ul></li><li id="menu-1254-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="/classifieds" title="" class="sf-depth-1">Classifieds</a></li><li id="menu-1245-1" class="last odd sf-item-9 sf-depth-1 sf-no-children"><a href="/photos" title="" class="sf-depth-1">Photos</a></li></ul>  </div>
                                <div class="navbar container">
                    <!-- Trigger -->
                    <a class="btn-navbar btn-navbar-navtoggle btn-flyout-trigger" href="#">
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                        <span class="icon-bar btn-flyout-trigger"></span>
                    </a>
                    <nav class="the-nav nav-collapse clearfix">
                                                    <ul class="nav nav-pill pull-left"><li class="first collapsed"><a href="/">Home</a></li>
<li class="expanded dropdown"><a href="/taxonomy/term/8" title="News" data-target="#" class="dropdown-toggle" data-toggle="dropdown">News <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/category/local" title="Local">Local</a></li>
<li class="leaf"><a href="/category/state" title="State">State</a></li>
<li class="leaf"><a href="/category/blotter" title="Police Blotter">Police Blotter</a></li>
<li class="leaf"><a href="/category/agriculture" title="Agriculture">Agriculture</a></li>
<li class="leaf"><a href="/category/business" title="Business">Business</a></li>
<li class="leaf"><a href="/content/news-tips-0">News Tips</a></li>
<li class="last leaf"><a href="/content/submit-story-ideas-0">Submit Story Ideas</a></li>
</ul></li>
<li class="leaf"><a href="/category/sports" title="Sports">Sports</a></li>
<li class="leaf"><a href="/category/obituaries" title="Obituaries">Obituaries</a></li>
<li class="expanded dropdown"><a href="/category/opinion" title="Opinion" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Opinion <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/category/editorials" title="Editorials">Editorials</a></li>
<li class="leaf"><a href="/category/letters" title="Letters">Letters</a></li>
<li class="leaf"><a href="/poll" title="">Polls</a></li>
<li class="last leaf"><a href="/content/send-letter-editor-0">Send a Letter to the Editor</a></li>
</ul></li>
<li class="expanded dropdown"><a href="/category/community" title="Community" data-target="#" class="dropdown-toggle" data-toggle="dropdown">Community <span class="caret"></span></a><ul class="subnavigation"><li class="first leaf"><a href="/category/school" title="School">School</a></li>
<li class="leaf"><a href="/category/arts-entertainment" title="Arts &amp; Entertainment">Arts &amp; Entertainment</a></li>
<li class="leaf"><a href="/calendar-node-field-date" title="">Calendar</a></li>
<li class="leaf"><a href="/category/births" title="Births">Births</a></li>
<li class="leaf"><a href="/category/engagements" title="Engagements">Engagements</a></li>
<li class="last leaf"><a href="/category/weddings" title="Weddings">Weddings</a></li>
</ul></li>
<li class="collapsed"><a href="/contact" title="">Contact</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/photos" title="">Photos</a></li>
</ul>                                            </nav>
                </div>
            </div><!-- /.wrap -->
        </div><!-- /#nav -->
    </div><!-- /#header -->    <div id="main-content" class="">
        <div class="wrap clearfix">
            
            
            <div id="content" class="article-1col200 photo-2col video-3col">
                <div class="content-inner">

                                            <div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » Roberts Charity Golf </div></div>
                                                                                    <h1 class="title" id="page-title">
                            Roberts Charity Golf                         </h1>
                                                                                    <div class="tabs">
                                                    </div>
                                                                                  <div class="region region-content">
    <div id="block-system-main"
     class="block block-system clearfix">
            
    <div class="blcontent clearfix" >
        <div id="node-78117" class="node node-date node-promoted odd node-full clearfix" about="/content/roberts-charity-golf" typeof="sioc:Item foaf:Document">

            <span property="dc:title" content="Roberts Charity Golf " class="rdf-meta element-hidden"></span>
            <div class="node-content clearfix">
        <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The Roberts Community Foundation 16th Annual Charity Golf Scramble is June 15 at the Yegen Golf Club, Billings. Registration 11:30 a.m., shotgun shot 1 p.m. All proceeds go to projects within Roberts. BBQ lunch for golfers’, prizes and raffle. For more information contact golf chairman Gordy Hill at (406) 425-4160.</p>
</div></div></div><div class="field field-name-field-date field-type-datetime field-label-above"><div class="field-label">Date:&nbsp;</div><div class="field-items"><div class="field-item even"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-06-15T11:30:00-06:00">Friday, June 15, 2018 - 11:30am</span></div></div></div>    </div>

    
    
    
</div>
    </div>

</div> <!-- /.block -->  </div>
                                            <div id="content-bottom">  <div class="region region-content-bottom">
    <div id="block-simpleads-ad_groups_841"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-841', 841, 25);
  </script>
    <div class="simpleads-841"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-views-calendar-block_2"
     class="block block-views clearfix">
                <h3 class="block-title">Upcoming Events</h3>
        
    <div class="blcontent clearfix" >
        <div class="view view-calendar view-id-calendar view-display-id-block_2 view-dom-id-8121246f2618252d4a9d8efeebaf007e">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul class="events">          <li class="views-row views-row-1 views-row-odd views-row-first events">  
  <div class="views-field views-field-field-date">        <div class="field-content events"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-06-08T19:00:00-06:00">Friday, June 8, 2018 - 7:00pm</span></div>  </div>  
  <div class="views-field views-field-title">        <strong class="field-content events"><a href="/content/rock-creek-aa-0">Rock Creek AA </a></strong>  </div>  
  <div class="views-field views-field-body">        <div class="field-content">Rock Creek Group meets Tuesdays and Saturdays at 8 a.m. and Wednesdays and Fridays at 7 p.m. at Calvary Church, 9 N Villard, Red Lodge.</div>  </div></li>
          <li class="views-row views-row-2 views-row-even events">  
  <div class="views-field views-field-field-date">        <div class="field-content events"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-06-08T19:00:00-06:00">Friday, June 8, 2018 - 7:00pm</span></div>  </div>  
  <div class="views-field views-field-title">        <strong class="field-content events"><a href="/content/contra-dance">Contra Dance</a></strong>  </div>  
  <div class="views-field views-field-body">        <div class="field-content">Contra Dance, June 8 from 7 - 9 p.m. at the Red Lodge School of Dance, 20 N. Broadway. All are welcome. Partners not required but encouraged. Free admission.</div>  </div></li>
          <li class="views-row views-row-3 views-row-odd events">  
  <div class="views-field views-field-field-date">        <div class="field-content events"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-06-09T10:00:00-06:00">Saturday, June 9, 2018 - 10:00am</span></div>  </div>  
  <div class="views-field views-field-title">        <strong class="field-content events"><a href="/content/overeaters-ana">Overeaters Ana</a></strong>  </div>  
  <div class="views-field views-field-body">        <div class="field-content">An Overeaters Anonymous group will meet every Saturday at 10 a.m. at the Grace Fellowship Church, Absarokee.</div>  </div></li>
          <li class="views-row views-row-4 views-row-even events">  
  <div class="views-field views-field-field-date">        <div class="field-content events"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-06-11T19:00:00-06:00">Monday, June 11, 2018 - 7:00pm</span></div>  </div>  
  <div class="views-field views-field-title">        <strong class="field-content events"><a href="/content/joliet-aa">Joliet AA</a></strong>  </div>  
  <div class="views-field views-field-body">        <div class="field-content">Joliet Group meets at the Community Center Monday at 7 p.m. </div>  </div></li>
          <li class="views-row views-row-5 views-row-odd events">  
  <div class="views-field views-field-field-date">        <div class="field-content events"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-06-13T19:00:00-06:00">Wednesday, June 13, 2018 - 7:00pm</span></div>  </div>  
  <div class="views-field views-field-title">        <strong class="field-content events"><a href="/content/rock-creek-aa-0">Rock Creek AA </a></strong>  </div>  
  <div class="views-field views-field-body">        <div class="field-content">Rock Creek Group meets Tuesdays and Saturdays at 8 a.m. and Wednesdays and Fridays at 7 p.m. at Calvary Church, 9 N Villard, Red Lodge.</div>  </div></li>
          <li class="views-row views-row-6 views-row-even views-row-last events">  
  <div class="views-field views-field-field-date">        <div class="field-content events"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-06-14T19:00:00-06:00">Thursday, June 14, 2018 - 7:00pm</span></div>  </div>  
  <div class="views-field views-field-title">        <strong class="field-content events"><a href="/content/narcotics-anonymous-0">Narcotics Anonymous</a></strong>  </div>  
  <div class="views-field views-field-body">        <div class="field-content">Meets every Thursday, 7 p.m. – 8 p.m. at the Red Lodge Area Community Foundation, 122 S. Hauser. It is open to all. 425- 1755.</div>  </div></li>
      </ul></div>    </div>
  
  
  
      
<div class="more-link">
  <a href="/calendar-node-field-date/month">
    Click here to see more!  </a>
</div>
  
  
  
</div>    </div>

</div> <!-- /.block -->  </div>
</div>                </div>
            </div><!-- /#content -->
                            <div id="sidebar" class="column sidebar">
                      <div class="region region-sidebar">
    <div id="block-simpleads-ad_groups_1793"
     class="block block-simpleads clearfix">
                <h3 class="block-title">Weather Sponser</h3>
        
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-1793', 1793, 25);
  </script>
    <div class="simpleads-1793"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-block-12"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <div style="width: 300px;">
<iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=70356" width="300" height="228" frameborder="0" scrolling="no"></iframe><p><a style="z-index: 1;text-indent: -9999em;display: block;position: relative;height: 20px;margin: -20px 0 0 0" href="http://www.willyweather.com/mt/carbon-county/red-lodge.html" rel="nofollow">red lodge weather forecast</a></p></div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_72"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-72', 72, 25);
  </script>
    <div class="simpleads-72"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-simpleads-ad_groups_843"
     class="block block-simpleads clearfix">
            
    <div class="blcontent clearfix" >
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-843', 843, 25);
  </script>
    <div class="simpleads-843"></div>

    
</div>
    </div>

</div> <!-- /.block --><div id="block-block-23"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7018158189676117"
     data-ad-slot="8625800153"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>    </div>

</div> <!-- /.block --><div id="block-block-26"
     class="block block-block clearfix">
                <h3 class="block-title">Facebook</h3>
        
    <div class="blcontent clearfix" >
        <iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FCarbonCountyNews%2F&tabs=timeline&width=300&height=300&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="300" height="300" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe>    </div>

</div> <!-- /.block --><div id="block-etype-e-edition"
     class="block block-etype clearfix">
            
    <div class="blcontent clearfix" >
        
<p><a href="https://etypeservices.com/Carbon%20County%20NewsID523/"><img src="https://etypeservices.com/LandingPageImages/Carbon%20County%20News/currentpg1.jpg"></a></p>
<p><a href="https://etypeservices.com/Carbon%20County%20NewsID523/">Click here to read Carbon County News</a></p>
    </div>

</div> <!-- /.block -->  </div>
                    <div class="clearfix">
                                                                    </div>
                      <div class="region region-sidebar-bottom">
    <div id="block-poll-recent"
     class="block block-poll clearfix">
                <h3 class="block-title">Poll</h3>
        
    <div class="blcontent clearfix" >
        <form action="/archive/991117.html?page=173" method="post" id="poll-view-voting" accept-charset="UTF-8"><div><div class="poll">
  <div class="vote-form">
    <div class="choices">
              <div class="title">Is the Resort Tax </div>
            <div class="form-item form-type-radios form-item-choice">
  <label class="element-invisible" for="edit-choice">Choices </label>
 <div id="edit-choice" class="form-radios"><div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-360" name="choice" value="360" class="form-radio" />  <label class="option" for="edit-choice-360">Useful? </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-361" name="choice" value="361" class="form-radio" />  <label class="option" for="edit-choice-361">Useless? </label>

</div>
</div>
</div>
    </div>
    <input type="submit" id="edit-vote" name="op" value="Vote" class="form-submit" />  </div>
    <input type="hidden" name="form_build_id" value="form-sm9Rol-p6v9go50yNSnMy0R3yIyD3ykjbQ-8UxSkvok" />
<input type="hidden" name="form_id" value="poll_view_voting" />
</div>
</div></form><ul class="links"><li class="0 first"><a href="/poll" title="View the list of polls on this site.">Older polls</a></li>
<li class="1 last"><a href="/node/78113/results" title="View the current poll results.">Results</a></li>
</ul>    </div>

</div> <!-- /.block -->  </div>
                </div> <!-- /#sidebar -->
                    </div>
            <div id="bottom">
        <div class="wrap clearfix">
                            <div class="col col3 first">
                      <div class="region region-bottom-1">
    <div id="block-block-3"
     class="block block-block clearfix">
                <h3 class="block-title">The Carbon County News</h3>
        
    <div class="blcontent clearfix" >
        <p><u><span class="autogrow-textarea">Street Address: </span></u></p>
<p><span class="autogrow-textarea">11 N. Broadway, Red Lodge, MT 59068</span></p>
<p><u><span class="autogrow-textarea">Mailing Address: </span></u></p>
<p><span class="autogrow-textarea">P.O. Box 970, Red Lodge, MT 59068</span></p>
<p><u><span class="autogrow-textarea">Phone:</span></u><span class="autogrow-textarea"> 406-446-2222</span></p>
<p><u><span class="autogrow-textarea">Fax</span></u><span class="autogrow-textarea"><u>:</u> 406-446-2225</span></p>
<p><u><span class="autogrow-textarea">Toll-Free:</span></u><span class="autogrow-textarea"> 800-735-8843</span></p>
<p><span class="autogrow-textarea"><span class="autogrow-textarea"><u>Open:</u> Monday-Friday, from 7 a.m. to 5 p.m.</span></span></p>
    </div>

</div> <!-- /.block -->  </div>
                </div>
                            <div class="col col3">
                      <div class="region region-bottom-2">
    <div id="block-search-form"
     class="block block-search clearfix">
            
    <div class="blcontent clearfix" >
        <form action="/content/roberts-charity-golf" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-vwQeA4snBTfeNOri0HkxprMB1RCImZXMMi_hZ3KGIiI" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>    </div>

</div> <!-- /.block --><div id="block-block-20"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <div><a href="http://www.mtnewspapers.com/statewide-classifieds/" target="“_blank&quot;"><img src="https://www.mtnewspapers.com/osi/swads300-90.gif" /></a></div>
    </div>

</div> <!-- /.block --><div id="block-block-28"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <!-- Medium Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc308051 = window.plc308051 || 0;
document.write('<'+'div id="placement_308051_'+plc308051+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 308051, [300,250], 'placement_308051_'+opt.place, opt); }, opt: { place: plc308051++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>    </div>

</div> <!-- /.block -->  </div>
                </div>
                            <div class="col col3 last">
                      <div class="region region-bottom-3">
    <div id="block-block-10"
     class="block block-block clearfix">
                <h3 class="block-title">Yellowstone Newspapers</h3>
        
    <div class="blcontent clearfix" >
        <ul>
	<li><a href="http://bighorncountynews.com" target="_blank">Big Horn County News | Hardin, MT </a></li>
	<li><a href="http://bigtimberpioneer.net/" target="_blank">Big Timber Pioneer | Big Timber, MT </a></li>
	<li><a href="http://carboncountynews.com" target="_blank">Carbon County News | Red Lodge, MT</a></li>
	<li><a href="http://www.dillontribune.com/" target="_blank">Dillon Tribune | Dillon, MT</a></li>
	<li>Forsyth Independent Press&nbsp;| Forsyth, MT</li>
	<li><a href="http://rangerreview.com" target="_blank">Glendive Ranger-Review | Glendive, MT</a></li>
	<li><a href="https://www.judithbasinpress.net/" target="_blank">Judith Basin Press&nbsp;|&nbsp;Stanford, MT</a></li>
	<li><a href="http://laureloutlook.com/" target="_blank">Laurel Outlook&nbsp;|&nbsp;Laurel, MT</a></li>
	<li><a href="http://lewistownnews.com" target="_blank">Lewistown News-Argus | Lewistown, MT</a></li>
	<li><a href="http://www.livingstonenterprise.com" target="_blank">Livingston Enterprise | Livingston, MT</a></li>
	<li><a href="http://milescitystar.com" target="_blank">Miles City Star | Miles City, MT</a></li>
	<li><a href="http://stillwatercountynews.com" target="_blank">Stillwater County News | Columbus, MT </a></li>
	<li>Terry Tribune | Terry, MT</li>
	<li><a href="https://issuu.com/welcomevisitorsguide" target="_blank">Welcome! Visitor&#39;s Guide</a></li>
</ul>
    </div>

</div> <!-- /.block -->  </div>
                </div>
                    </div>
    </div><!-- /.wrap /#bottom -->


<div id="footer">
    <div class="wrap clearfix">
                    <div class="ft-block">
                  <div class="region region-footer">
    <div id="block-block-4"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <div class="rtecenter"><span style="color:#ffffff"><strong>The Carbon County News</strong><br />
PO Box 970, Red Lodge, MT 59068</span></div>

<div>
<p class="rtecenter">The Carbon County News Copyright &copy; 2018</p>
</div>
    </div>

</div> <!-- /.block --><div id="block-block-27"
     class="block block-block clearfix">
            
    <div class="blcontent clearfix" >
        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-119625218-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-119625218-1');
</script>    </div>

</div> <!-- /.block -->  </div>
            </div>
        
    </div> <!-- /#footer -->    </div>
</div><script type="text/javascript" src="https://www.carboncountynews.com/sites/carboncountynews.etypegoogle12.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>
</html>
